Take the 2-minute tour ×
Writers Stack Exchange is a question and answer site for authors, editors, reviewers, professional writers, and aspiring writers. It's 100% free, no registration required.

I am writing an ebook with MS Word 2007, using Styles, and want to separate sections with 3 asterisks, but every time I type the 3 asterisks (using Centering Style) it proliferates into a row of asterisks. Not what I want. Appreciate any suggestions. If this is the wrong place to ask, please redirect me. Thank you.

share|improve this question
2  
Go into your preferences and turn off anything which says "auto." Autocorrect, autoreplace, etc. –  Lauren Ipsum Sep 30 '13 at 10:25
1  
I'm not sure this is on-topic here, but it would be on SuperUser, which includes questions about software applications. –  Monica Cellio Sep 30 '13 at 22:58
1  
@LaurenIpsum is correct. Apparently the exact settings you want is this: Office Button | Word Options | Proofing | AutoCorrect Options | AutoFormat As You Type –  micapam Oct 1 '13 at 7:05
    
This question appears to be off-topic because it is about how to use an unspecialized word processor or other software tool. See: Should this site help with specific writing software questions? –  Neil Fein Nov 4 '13 at 21:05
    
This question should be on-topic on SuperUser, but they already have many questions on the MS Word autocorrect feature. This would likely be closed there as a duplicate. –  Neil Fein Nov 4 '13 at 21:07
add comment

closed as off-topic by Neil Fein Nov 4 '13 at 21:05

  • This question does not appear to be about writing, copywriting, publishing or editing within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

In Word2010 (not sure about Word2007), you can turn this off easily. When the border line (that's what it's called) gets added automatically, a little box appears at the left corner of the border line. Click the down arrow, and there is an option to turn off the automatic border lines. If you choose "Control AutoFormat Options..." then you get sent to a pop-up dialog (titled "Autocorrect") that has a checkbox for border lines. It is in the section titled, "Apply as you type" in the "AutoFormat as you type" tab. Undoubtedly Word2007 has something similar.

share|improve this answer
add comment

You are triggering a built-in "feature" of Word. You may be able to avoid this by wrapping the active text (***) in some other characters that will hide the characters from the software but be invisible on screen. I would experiment with (one or more) non-breaking spaces (CNTL+SHIFT+SPACEBAR) before and after. (Note that an equal number of spaces after are needed to ensure true centering.)

If that does not work and you really want your section separator to resemble three asterisks, then you could create an image that can be inserted each time instead of typing * three times.

share|improve this answer
2  
Don't do the image thing - your editor will hate you. –  micapam Oct 1 '13 at 7:05
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.