Take the 2-minute tour ×
Writers Stack Exchange is a question and answer site for authors, editors, reviewers, professional writers, and aspiring writers. It's 100% free, no registration required.

I have a Scrivener formatting question. Using Scrivener (on Mac), I'm trying to put a poem into a page of a novel. Scrivener keeps capitalizing the first word of the next line even though the previous line has no period.

This is what I want:

Line in a page of the novel.

Poem Line one
poem line 2.
Poem line 3,
poem line 4.

This is what I get:

Line in a page of the novel.

Poem line one
Poem line 2.
Poem line 3,
poem line 4.

I'm a novice at Scrivener so I must be missing something obvious about how to change formatting rules. If someone could just point me in the direction of a way to change Scrivener formatting, you'd be my hero for at least the rest of the day.

share|improve this question

1 Answer 1

Go to Preferences > Corrections, and uncheck this:

enter image description here

Sentences will no longer automatically capitalize the first letter.

share|improve this answer
    
Thanks for the prompt reply Neil. That did the trick. –  Mike Yinger Nov 12 at 23:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.